loading
 
Missing Interface File for MSRS?
Anonymous
10 years
Hello, I am trying to use RoboRealm in conjunction with Microsoft Robotics Studio by following the instructions here http://www.roborealm.com/help/MSRS.php

However, when I get to step 8, I get an error like this:

**** Error creating service type http://www.roborealm.com/2007/01/interface.html. Fault: service not found

Am I right in thinking that the problem is the manifest file points to the interface.html, which is now a dead link?  If so, is there a different interface file I could use?

RoboRealm seems like a really interesting addition to Microsoft Robotics Studio, and I would appreciate any help in getting this working!

Anonymous 10 years
From the error it seems that the files in the

C:\Microsoft Robotics Studio (1.0)\bin\services\

have probably not been copied there (step#6). We deleted the dll files (the 3 of them) from that folder and we get the same error.

Let us know if this is not the case.

STeven.
Thanks!
Anonymous
10 years
I was using Microsoft Robotics Studio 1.5, and I guess the bin folder is different between 1.5 and 1.0.  I installed 1.0 and followed the directions, and they worked perfectly.  Does RoboRealm offer any support for version 1.5?  I have several other projects that work in 1.5, and I would love to implement the camera software into some of them as well.  Again, thanks for the quick help, you guys are awesome!
Anonymous 10 years
Kevin,

Thanks for the reply. We've not released the 1.5 version yet and certainly plan to support it. That should be out in a couple weeks. Let us know if you need it sooner.

STeven.

This forum thread has been closed due to inactivity (more than 4 months) or number of replies (more than 50 messages). Please start a New Post and enter a new forum thread with the appropriate title.

 New Post   Forum Index