loading
 
Roborealm not recognizing multiple Playstation Eye cameras
L.T.  [1 posts]
4 years
Hello all,

I'm trying to create a depth map with Roborealm using my two Playstation Eye cameras, but Roborealm will not recognize the fact that they are two separate devices (i.e. the drop down menu only displays one option of "Playstation Eye"). It will display the feed from one camera perfectly fine, but even a filter like Mosiac fails to recognize the fact that there are two cameras working simultaneously.

I have two thoughts as to why, but I'd like to hear from anyone more experienced (or anyone who has dealt with a similar problem).

1. I used the same driver software to get Windows to recognize both cameras, so despite that fact that I've changed both of the names of the cameras in the registry, perhaps it's the same driver that is fooling Roborealm?

2. I know that Roborealm needs to utilize DirectX, so perhaps DirectX is causing this issue? I'm unfamiliar with the workings of DirectX.

Let me know what y'all think.
Steven Gentner from United States  [1370 posts] 4 years
Perhaps you can merge with

http://www.roborealm.com/forum/index.php?thread_id=5125#1

If you are using the Code Lab drivers, you need the SDK version which allows for two cameras ... and use the CL module too.

STeven.

This forum thread has been closed due to inactivity (more than 4 months) or number of replies (more than 50 messages). Please start a New Post and enter a new forum thread with the appropriate title.

 New Post   Forum Index