loading
 
Axis 207MW Network Camera and RoboRealm
Rich from United States  [2 posts]
6 years
Hello!

I'm trying to interface RoboRealm with my Axis 207MW Network Camera and I'm experiencing some problems.

After following this post (Axis 207MW network camera and MPEG-4 video stream): http://www.roborealm.com/forum/index.php?thread_id=3712

. . .  I downloaded the Axis Capture Driver (http://www.axis.com/techsup/software/capture_driver/index.htm).  I then ran RoboRealm and selected Options->AXIS MJPEG Capture Driver. Next I set the driver propertie (IP address, etc.) and it all worked - I received a clean streaming video image on the main RR screen.

I then went back to the driver properties to increase the screen resolution ( from 320X240 to 1280X480); after I set the properties and returned to the main screen and pressed camera, RR crashed - "RoboRealm has encountered a problem and needs to close . . ."

After the initial crash, I currently have no access to the driver settings for Axis Capture in the options menu and RR crashes every time I try to run the camera with the driver. I've tried to un-install and re-install both RR and the Axis driver with no success.

Has anyone had a similar experience? Is there a fix or is this a current bug?

Also, does anyone else use the Axis 207MW Network camera with RoboRealm? If so, do you interface it using another method in RoboRealm that works well?

Thanks!
Anonymous 6 years
Can you start RR while holding down the CTRL key (that will force RR to NOT connect to the camera) and enable the Verbose RoboRealm.log checkbox in the Options button->Other tab. Then try connecting to the Camera by pressing the Camera button and then go back to the options dialog to connect to the camera. When it crashes please post or send us the c:\RoboRealm.log file which will help us fix this issue.

Others using an Axis camera have also tried the HTTP_READ module which given the right url seems to work ok.

STeven.
Rich from United States  [2 posts] 6 years
Thanks for your reply!

For some reason after I started the application following the instructions you've posted, everything seems to work now and I'm currently unable to replicate the error. If the error comes up again, I'll be sure to post the *.log file back on this post.

The HTTP_READ function works well, although it seems that the axis driver gives a slightly faster FPS - still need to correctly verify that . . . .

--Rich

This forum thread has been closed due to inactivity (more than 4 months) or number of replies (more than 50 messages). Please start a New Post and enter a new forum thread with the appropriate title.

 New Post   Forum Index