loading
214 posts
ThreadLast postPostsViews
Region of Interest (ROI) ideas [12]
Oh, I forgot to mention--the Speak module in 2.7.2 now does not speak the color name that I am storing in a variable.  ...
11 years 13 4525
Region of Interest (ROI) ideas [11]
Hi STeven, Thanks for your reply--I had forgotten that Segment Colors would be a better choice than...
11 years 13 4525
Region of Interest (ROI) ideas [9]
Here are a few sample images taken using the .robo file I posted above.  The frame resolution is 176x144 and the color...
11 years 13 4525
Region of Interest (ROI) ideas [8]
I just discovered that it appears to be the Speak module at the very end of the pipeline that is spiking the CPU load to 100%.&n...
11 years 13 4525
how to convert pixel data from pipe into opencv IplImage [4]
Ooops.  That first method should have returned a byte array.  The correction is:
10 years 3 4663
how to convert pixel data from pipe into opencv IplImage [3]
Hi Scott, I don't know if this will help, but I got the following pair of methods many moons ago f...
10 years 3 4663
Using Blob Tracking module for image match? [4]
Hi STeven, Great to hear that you guys are already working on some of these things.  The ...
11 years 3 4672
Using Blob Tracking module for image match? [2]
Hello, I'm not sure if this is possible but it seems it might be.  Suppose a cat moves i...
11 years 3 4672
How to use GetImage API method in C#? [10]
Hi Tom, These are the methods I have been using in C# to get a Bitmap from RoboRealm.  Yo...
10 years 11 5979
How to use GetImage API method in C#? [12]
Cool! --patrick ...
10 years 11 5979
Axis 207MW network camera and MPEG-4 video stream [6]
Thanks STeven, I poked around the D-Link website for additional drivers or firmware updates for the...
10 years 5 6251
Axis 207MW network camera and MPEG-4 video stream [4]
This is really a question for STeven: I experience similar delays and freezes with a D-Link DCS-920 802.11g camera which is dire...
10 years 5 6251
Rovio Module dropping wifi signal [10]
Hey STeven, Many thanks for taking a look.  But thanks to the post above about upgrading ...
10 years 13 6881
Rovio Module dropping wifi signal [7]
Hi STeven et. al., I'd love to get my Rovio/RoboRealm setup working again.  As described...
10 years 13 6881
Rovio Module dropping wifi signal [5]
Hi STeven, OK, I spoke too soon.  The attached .robo file causes my Rovio to lose the wif...
10 years 13 6881
Rovio Module dropping wifi signal [3]
Hi STeven, I upgraded to RR version 2.0.4.0 and my wifi problems with Rovio went away!
10 years 13 6881
Rovio Module dropping wifi signal [6]
Hi STeven, Well, something very strange is going on.  Now the WowWee Rovio module can't ...
10 years 13 6881
Rovio Module dropping wifi signal [2]
Hi STeven, The Rovio Module in RR 2.0.3.3 seems to be dropping the wifi connection every time I use...
10 years 13 6881
360-degree video hardware? [9]
Thanks STeven.  I have submitted a request for a price quote on their website and will report back what I find. &...
12 years 16 7124
360-degree video hardware? [14]
OK, here are some panoramic images captured from three different spherical mirrors.  I put a few objects on the floor ...
12 years 16 7124

« Prev   5  6  7  8  9  10 11    Next »
 New Post