loading
74 posts
ThreadLast postPostsViews
Button [2]
Hi Is it possible to use button control interface to control LED, like swith on and off. Example I create 2 butto...
8 years 11 2647
Button [10]
Here is the pic of the setting of the WATCH VARIABLE which it seemed triggered when pressing the button it shows 1, however if i...
8 years 11 2647
Button [9]
Yes, I did tried using 1 in BUTTON INTERFACE AND SPARKFUN ARDUINO PIN13  and the "WATCH DISPLAY" appeared as I press...
8 years 11 2647
Button [7]
Hi Steven, Pls respond to this thread once you are available :)...
8 years 11 2647
Button [6]
Yes Thank, I am trying to toggle different ways to see the result 1. I first tried using image_coun...
8 years 11 2647
Button [4]
Hi Steven does the image_count corresponding to the "BUTTON INTERFACE" Module, Because at the But...
8 years 11 2647
Button [11]
Hi Steven Strange things happen the value has to be put around 1950 and the LED is ON now and guessing the VALUE in BUTTON INTER...
8 years 11 2647
Sparkfun servo options [6]
May I know your application of the encoder? is it for the robotic navigation or for any other application...
8 years 7 1914
Sparkfun servo options [4]
Yes it makes sense, I used to try program the robot with the encoder (Low resolution, However the arduiono still cant really abl...
8 years 7 1914
Roborealm with Sound Module (MCU) [2]
Hi, I am trying to program sound module with MCU communicator, with case as followed in arduino case 100: // play...
8 years 3 2918
Roborealm with Sound Module (MCU) [4]
Hi Steven 1 yes by pressing 5 second and realise, the sound is playing upon realising the buton. However try press...
8 years 3 2918
AVM NAvigator Delayed in pipe line [5]
Hi EDV, how you doiing, sorry for the late updating, has been dong some stuff recently, that video actually does not really turn...
8 years 4 2138
AVM NAvigator Delayed in pipe line [2]
Hi EDV this is my new updates, recently purchased a new board, and now i am having a delayed in sparkfun arduino, I cant reason ...
8 years 4 2138
Roborealm with Sound Module (MCU)
Hi, I am trying to program sound module with MCU communicator, with case as followed in arduino case 100: // play...
8 years 0 1246
Now AVM is working faster [76]
Heheh :) i wanted to upload the photo but i was using phone on my way back so i will not be able to give clear illustration, any...
8 years 117 18081
Now AVM is working faster [88]
I had been finding the cause of this error but i was not able, the problems existed inconsistency, sometimes the error dissappea...
8 years 117 18081
Now AVM is working faster [99]
Hi, steven i think you are right the problem is caused by power supply. I should not power the arduino directly with USB until e...
8 years 117 18081
Now AVM is working faster [14]
Hi, i am in the beginning stages to get the robot moving. However noe i do not have external camera . Therefore using laptop tha...
8 years 117 18081
Now AVM is working faster [44]
Yes precisely the.avi is missing. I will record the process as soon my new robot base is done and updates the progress of the av...
8 years 117 18081
Now AVM is working faster [65]
Hi avm , currently the robot is on the lab, i will shoot again after some report writting. I will Need your help o...
8 years 117 18081

  1 2  3  4    Next »
 New Post