loading
 
Roborealm Crashes without reason
Ali Gülmen from Turkey  [8 posts]
2 years
Hello Steven,
I have some problems with my Roborealm, it always crashes after working some minutes. I logged details and sending to you. Roborealm_crash and roborealm files are in the attachment. i use xp service pack 3 compatibility mode in windows7 64 bit.
May you help me?

  
Ali Gülmen from Turkey  [8 posts] 2 years
You can find log files at the attachments.
RoboRealm log files.zip
Steven Gentner from United States  [1370 posts] 2 years
Ali,

It seems that the application is crashing in the API server part when an array variable is being requested. Do you have a script that is requesting a variable from RR? I assume it is one of the AVM arrays?

If this is the case, can you mention which variable you are attempting to access? It seems that this array is not formed correctly which may be an error in the AVM module or in the data passing into RR from that module. Knowing which variable it is will help track this issue down and get a fix out ASAP.

Thanks,
STeven.
Ali Gülmen from Turkey  [8 posts] 2 years
Thank you so much Steven,
I have a vb script to check variables from RR. I modified them and it works fine now. But the only problem is i'm using 2 cameras to check different images. One of them works with AVM, and the other one works with Object Recognition. they work fine seperately. But when i want to see both of them, Object recognition camera can't catch the image because of fps. it goes slow. Is there any tricky way to fix it?
Steven Gentner from United States  [1370 posts] 2 years
Ali,

Do you mean that because the fps is slower the object appears and disappears before an image is captured with the object in it? I'm not sure what you mean by "can't catch the image because of the fps".

Is it the AVM or OR module that is slowing down the pipeline?

Can you post an example image with the template files for the OR module (i.e. what it is looking for) so that we can replicate your issue to see what might be possible?

Thanks,
STeven.

This forum thread has been closed due to inactivity (more than 4 months) or number of replies (more than 50 messages). Please start a New Post and enter a new forum thread with the appropriate title.

 New Post   Forum Index