loading
 
maximized
Roland from South Africa  [97 posts]
2 years

How do I get RR to open 'maximised'. I am already using kiosk mode, but it leaves a margin around the edge.

There does not seem to be an option for maximising the screen on startup.

Regards
Roland
Steven Gentner from United States  [1370 posts] 2 years
Roland,

If you check the Startup tab in the Options dialog you will see a startup in maximized checkbox there.

This will startup maximized but still allow the user to escape into kiosk mode. Does that work for you?

STeven.
Roland from South Africa  [97 posts] 2 years

Hi STeven

In startup there is a 'startup in full screen', but that has no border.

I think what's happening is different to what I said.
What typically happens is;

I come to the machine and at some point someone did re-boot the system.

The screen is in kiosk mode, as it should be, but there is a margin of the desktop picture in the background. I take it out of kiosk mode, 'maximize' the screen, then put it back in kiosk mode when I leave.

The next time I come around, I have to do the same thing again.

But I do notice that if the program is running, and you manually.. switch to kiosk mode, then the kiosk window is full screen. So there seems to be a difference between going into kiosk mode from a cold pc boot, versus manually toggling the kiosk mode. But I have not verified this.

Another minor issue, is that there is no right hand white border in kiosk mode. I think it used to be there about two years ago, but disappeared at some point. A screenshot shows what I mean.

Regards
Roland


 
Steven Gentner from United States  [1370 posts] 2 years
Roland,

Just to confirm ... are you looking for a 'fullscreen' mode or a 'maximized' window mode? My initial assumption was for the fullscreen mode which is in the startup tab. The kiosk mode in a maximized window will still show a little of the dialog border ... we can add in a fullscreen kiosk mode (to make the settings a bit easier) but I just wanted to check that fullscreen is actually what you want. The main difference being that the main RR image would take up the entire screen and hide any of the windows buttons on the desktop toolbar. It would also not show any of the dialog borders. That's the primary difference between fullscreen and window maximized.

I think the cropping of the window on the right side might be your monitor setting. Can you ensure that the entire desktop is visible? I don't see that right side cropping on my monitor when in a maximized window in kiosk mode.

Thanks,
STeven.

This forum thread has been closed due to inactivity (more than 4 months) or number of replies (more than 50 messages). Please start a New Post and enter a new forum thread with the appropriate title.

 New Post   Forum Index