loading
 
Conect Microsoft Kinect to RoboRealm?
Anonymous
4 years
Hi,

I'm new using RoboRealm. I try to conect Microsoft Kinect to RoboRealm, but  I have Error: Unable to find the Microsoft Kinect Camera Sensor (with Audio is all ok). I did all with the instructions. Before I instaled drivers, but probably do not know the location of the device. What should I do?
Steven Gentner from United States  [1370 posts] 4 years
You probably have the Microsoft Kinect Drivers installed too. When that happens the libusb drivers no longer work. I'd try to remove the MS drivers and see if that corrects the siutation.

Note that we do NOT use the MS drivers.

STeven.
Anonymous 4 years
I was looking for this driver but I didn't find it  .. Can you help me where and how can I remove it?
Anonymous 4 years
Now Camera and Audio is ok.. (I don't know why..) but still i have problem with motos.. my computer doesn't see Xbox Motor, and when i try install driver for motor my PC doesn't see this...
Steven Gentner from United States  [1370 posts] 4 years
It probably corrected a couple things after a reboot ... sometimes the drivers need that depending on what OS you are using.

Not sure what you mean by "my PC doesn't see this". Are you in the device manager, right clicking update driver on that unrecognized device?

Also note that the motor is a luxury, I'd not use it for a tilt system too frequently as its not really meant for that and will break with overuse. Its really meant to be used very sparingly.

STeven.

This forum thread has been closed due to inactivity (more than 4 months) or number of replies (more than 50 messages). Please start a New Post and enter a new forum thread with the appropriate title.

 New Post   Forum Index