loading
 
RR crash on open
Mike from United States  [2 posts]
10 years
Hi, I seem to be having some trouble with RR crashing on open. It has been happening on the many computers we are using (identical, Celeron M, ATI graphics, gig of ram, Toshiba Satellite notebooks). Is there something I am not setting up or are there inherent problems running with Celerons (other than they're slow). The problem is happening seemingly random on open or running. I will usually have to open the program 4 or 5 times to get it to run, and when it does, it runs for a while and then dies.


Please help!
RoboRealm Startup Issues
Anonymous
10 years
Mike,

We'll have to try and narrow down the cause. Can you answer the following:

1. When it opens are they all running the same robo-file? If so can you post that here so we can see what modules you are using that may be causing the issue.

2. Are they all connected to cameras or just using it without any video? If so are they all connecting to the same type of cameras?

3. When you experience a crash can you try running it again while holding down the CTRL key ... this will start RoboRealm without any video or other saved attributes. Let us know if using this trick starts up RR more reliably ... if it does them most likely the issue is the camera is use or a module in use.

Thanks,
STeven.
Mike from United States  [2 posts] 10 years
I don't have the robo file on this local machine but will post it when available. As for things connected, this has been a fresh install, after having tried to eliminate other factors. I will get back to you in the next few days when I have the file.
Thanks for getting back to me so quickly
Anonymous 10 years
Update on the problem:
I have downloaded the newest version of Roborealm, and am having the same problem. Zero calibrations or filters have been changed, it is just as I downloaded it. The computer I am using it on is a Celeron M, 1 GB of ram. The program shuts down every time I open it, at the same point in time (after it says I don't have a camera connected, but before a video screen would have been posted.

Thank you for your help
Anonymous 10 years
Holding down the CTRL key does let me open the program

This forum thread has been closed due to inactivity (more than 4 months) or number of replies (more than 50 messages). Please start a New Post and enter a new forum thread with the appropriate title.

 New Post   Forum Index