loading
 
decimal mark changed?
numu from Austria  [4 posts]
5 years
hello !

i just installed roborealm (2.47.15) on a brandnew desktop pc, now i ve got the problem that when i send via udp data, the variables' decimal marks from fiducial are not seperated with dots ( . ) but with commas ( , ) through this i cant readin the data i recieve with my other program...

is there anyway to change this ?

by the way, the old version on my laptop (2.46.28) used dots as decimal marks

cheers
numu
Steven Gentner from United States  [1370 posts] 5 years
Numu,

That's based on the Locale information as specified by your windows OS. To change that go to

Control Panel->Region and Language->Advanced settings button and change the Decimal symbol to a period. RR will then use a period instead of a comma in decimal marks.

STeven.
Anonymous 5 years
cheers!

This forum thread has been closed due to inactivity (more than 4 months) or number of replies (more than 50 messages). Please start a New Post and enter a new forum thread with the appropriate title.

 New Post   Forum Index