loading
 
Robotis cm700 roboplus wireless control
Kenneth from Singapore  [2 posts]
5 years
hi im using an rx 64 servo but not for robotic purposes. what i am trying to achieve is to successfully control the servo through a wireless connection and a cm 700 - :

with a USB 2 dyna mixel , connected to a zig 100 on a zig 2 serial

which i want to wirelessly connect and program with a zig 110 connected to the cm 700.

i have manage to connect it but the servo doesnt seem to be reacting to the programming.
appreciate any help you can provide. thanks

  
Kenneth from Singapore  [2 posts] 5 years
im also having trouble with the code for the robo plus task program that i use... any one with any experience able to help? thanks
Anonymous 5 years
Hmm, I'm not sure what the USB2Dynamixel is doing in the mix ... seems like the Zigbee would plug right into the PC since the CM700 takes an RS232 connection and not a RS485. Typically the USB2Dynamixel is used OR the cm700 is used but not both. Or are you using the USB2Dynamixel in a pass through mode?

I'd first validate that the wireless serial connection is coming through OK and then add the CM700 into the mix.

Although, you may want to direct this question to Robotis since it is their hardware and not really a software issue just yet.

STeven.

This forum thread has been closed due to inactivity (more than 4 months) or number of replies (more than 50 messages). Please start a New Post and enter a new forum thread with the appropriate title.

 New Post   Forum Index