loading
 
Roborealm suddenly crashes on windows7
Kamlesh Thakur from India  [32 posts]
5 years
Hello,

I have a licensed version of Roborealm v2.46.32 and AVM navigator v0.7.4.2.
I have noticed that Roborealm suddenly craches (stop working) when the AVM Navigator is executing in object recognition and/or Navigate mode i.e. when object tracking in is progress.

Please see the attached image file for error message observed when application stop working.

In this case, I have to re-run the Roborealm application to start with.
I have windows 7 home premium 64-bit OS on my laptop. The machine has 4GB RAM powered with Intel Pentium Dual-Core T4500 @ 2.3GHz CPU

 
EDV  [328 posts] 5 years
1. Do you use new “Save recognized objects as JPG” option when crash happens?
2. How long RoboRealm application worked before crashing? Can you tell approximately time from start to crashing?

EDV  [328 posts] 5 years
The v0.7.4.2 version has been discarded and so you can redownload previous AVM Navigator v0.7.4.1 for stable working. It will be released just later.
Kamlesh Thakur from India  [32 posts] 5 years
Hello EDV,

Below are my answers to your questions:

1. Do you use new “Save recognized objects as JPG” option when crash happens?
The RoboRealm application v0.7.4.2 crashes even if  “Save recognized objects as JPG” option is not selected.

2. How long RoboRealm application worked before crashing? Can you tell approximately time from start to crashing?
-Approximately 10 minutes. Another observation is that,the application crashes only after the object recognition is started and the recognized object is highlighted.
Kamlesh Thakur from India  [32 posts] 5 years
It has been observed that the reborealm application crashes mostly when the desktop turret position control commands are executed while object tracking is going on.
EDV  [328 posts] 5 years
Thank you for information!
I will take it into consideration in testing.
Anonymous 5 years
Kamlesh,

Can you also mention what version of RR you are running? Are you seeing the GUI interface when you restart RR that requests the error be uploaded to us? If you are not seeing this interface you are probably using a old version of RR and it would be good to upgrade to the latest version. This will provide us with more precise information on where things are not working and ensure that you are running the most recent version.

Thanks,
STeven.
Kamlesh Thakur from India  [32 posts] 5 years
Hello STeven,

Until yesterday I was using RR v2.46.35 and AVM Navigator v0.7.4.1.
When RR crashes (while object tracking and desktop turret positioning is in progress), I can see only the error message and no RR GUI interface. Also I noticed yesterday that, when RR crashes all the commands writtetn in robo file (which was open in RR GUI) were no longer visible when RR was opened next time after crash and I had to prepare a new robo file everytime.
I upgraded my RR license to v2.46.37 this morning. I'll check if this version works OK and update you accordingly in this regard.

-Kamlesh

Best
EDV  [328 posts] 5 years
Can you shoot video that shows how you provoke this error? It would help us in analyzing of this situation.
Kamlesh Thakur from India  [32 posts] 5 years
Hello,

There is no specific sequence to provoke this error. The run time error is instanteneous. I have already shared my observations when I noticed this error. However, let me check if I can send you a recorded file (if possible) when the error is observed next time.

This forum thread has been closed due to inactivity (more than 4 months) or number of replies (more than 50 messages). Please start a New Post and enter a new forum thread with the appropriate title.

 New Post   Forum Index