loading
 
RoboRealm Crashes
 [4 posts]
5 years
HI,

When I only start the object Recognition module , RoboRealm crashes :(

Any thoughts ?

Thanks
JB Toby from United Kingdom  [2 posts] 5 years
I have the same problem,
W7 fully patched up, about 10 seconds after opening the Object recognition window it crashes,
Other menus seem to work fine

Tried it on 2 different PCs both the same result

Shame I was about to commit to RR with a commercial licence...


Faulting application name: RoboRealm.exe, version: 2.44.32.0, time stamp: 0x4fe2a8af
Faulting module name: RoboRealm.exe, version: 2.44.32.0, time stamp: 0x4fe2a8af
Exception code: 0xc0000005
Fault offset: 0x000c628a
Faulting process id: 0x13dc
Faulting application start time: 0x01cd5218dbe333e3
Faulting application path: C:\Program Files\RoboRealm\RoboRealm.exe
Faulting module path: C:\Program Files\RoboRealm\RoboRealm.exe
Report Id: 2dcb7118-be0c-11e1-9112-0022642f1b58
 [4 posts] 5 years
Im sure this problem will be fixed in the next update , RR still rocks !
Anonymous 5 years
Hi All,

Thanks for the crash information! We've added a fix to that problem. Try downloading 2.44.33 and see if that helps.

STeven.
JB Toby from United Kingdom  [2 posts] 5 years
V2.44.33 solved the issue.... Great service, thanks

onwards in testing now

JB

This forum thread has been closed due to inactivity (more than 4 months) or number of replies (more than 50 messages). Please start a New Post and enter a new forum thread with the appropriate title.

 New Post   Forum Index