loading
 
Activating the server check box
Pranav Lal from India  [9 posts]
5 years
Hi all,
I have downloaded the demo of robo form. I want to try using the API. The first step is to activate the robo form server. When I press the "options" button in the robo form application, I am taken to a place where I can downkload an upgrade. There is also some kind of video source selection dialog. I am unable to find any button for checking to activate the server.

Please note, I am using a screen reader (Jaws for Windows from www.freedomscientific.com) so it is possible that the screen reader is not seeing the button.

Anyone any ideas?
Pranav
Syfy from Netherlands  [18 posts] 5 years
here are a lot of settings shown in the pix.
if you do not have them ,something is wrong.

Syfy
Syfy from Netherlands  [18 posts] 5 years
here are a lot of settings shown in the pix
if you do not have them ,something is wrong

Syfy

 
Pranav Lal from India  [9 posts] 5 years
Hello Syfy,

Hmm I assume you are showing these from the demo version?  
Syfy from Netherlands  [18 posts] 5 years
yes , i have no problems with it.
can you make a print screen of your option menu?

Syfy
Pranav Lal from India  [9 posts] 5 years
Hi Syfy,
I have found the problem. The issue is with my screen reader. It is unable to see the tab control that allows me to switch between tabs. I will have to check this but have nonstandard window controls been used? The developers would be best placed to answer this question. The controls are all there. I will send a screen shot when I am at my work computer which is where I have robo form installed.

Thanks for your help.
Anonymous 5 years
Pranav,

Those are standard tab buttons so we're not sure why they are not coming up. If anything, the contents of the tab would be more suspect to not showing up but the tab buttons themselves are standard win controls.

This is the first we've heard of this issue. Most screen capture applications do not alter the way the screen appears and simply capture the screen as a bitmap. Note that our Screen Capture module also functions in this way.

Perhaps you can as the vendor of the screen capture application if they are familiar with this issue.

STeven.
Pranav from India  [9 posts] 5 years
Hi STeven and all,

1. Yes, I will be checking with the screen reader vendor. Thanks for the confirmation about the use of standard controls.

2. I am attaching a screen shot with this message.

I hope this may help explain things.

 

This forum thread has been closed due to inactivity (more than 4 months) or number of replies (more than 50 messages). Please start a New Post and enter a new forum thread with the appropriate title.

 New Post   Forum Index