loading
 
Python on Windows 7 x64
Jarrett from Australia  [5 posts]
6 years
Hi,

I've got a RoboRealm file I'm trying to run on a x64 machine. It contains Python scripts, and when I load the .robo file, RoboRealm says 'Unable to find the Python DLL)'. It's not specific to the .robo file, either - trying to add a Pythonscript module in a new project throws the same error.

I have Python 2.7 freshly installed from the Python website. I've tried:
- running RoboRealm as administrator
- running RoboRealm in Win XP SP3 compatability mode
- re-installing python
- copying python27.dll from system32 to the RoboRealm directory
- copying python27.dll from system32 to the SysWOW64 directory
- using regsvr32 to register python27.dll, which gave the error 'The module "python27.dll" was loaded but the entry-point DllRegisterServer was not found'.

anyone else had this problem and resolved it?

thanks!
Jarrett from Australia  [5 posts] 6 years
solved my own problem!

i had installed the 64 bit version of python, which apparently will not register with roborealm. i removed it, installed python 32, and it's running fine now.

thanks!

This forum thread has been closed due to inactivity (more than 4 months) or number of replies (more than 50 messages). Please start a New Post and enter a new forum thread with the appropriate title.

 New Post   Forum Index