loading
 
Microsoft LifeCam NX-6000 Webcam
Jose  [4 posts]
10 years
I have the Microsoft LifeCam NX-6000 Webcam and the RoboRealm software does not seem to recognize the camera.   I ran the usb.exe that was posted on another thread and here is the output:

\\?\nvax#nforce_vad#4&3061e097&0&0000#{65e8773d-8f56-11d0-a3b9-00a0c9223196}\wave
\\?\pci#ven_1102&dev_0008&subsys_10211102&rev_00#4&13699180&0&3848#{65e8773d-8f56-11d0-a3b9-00a0c9223196}\wavepci

\\?\usb#vid_045e&pid_00f8&mi_00#6&8ecf7cc&0&0000#{65e8773d-8f56-11d0-a3b9-00a0c9223196}\global
\\?\usb#vid_045e&pid_00f8&mi_02#6&8ecf7cc&0&0002#{65e8773d-8f56-11d0-a3b9-00a0c9223196}\global

The first 2 lines seem to be related to my sound card.  Is there any way that this camera can be supported?  Also, is there a list of supported hardware on the site?

Thanks a lot.
Anonymous 10 years
Jose,

When you say that RR does not work with it does it say anything at all? I.e. if you click on the Options button do you see the camera in the Camera dropdown in that dialog page? What happens when you select it and press ok?

It seems that that camera should work fine.

Also, be sure to download the most recent copy of RR as we just updated some of the video routines yesterday.

Let me know how it goes ... research reveals that camera should work!

STeven.
Jose  [4 posts] 10 years
I downloaded the new version and updated the camera drivers and now it works fine.  Thanks!

This forum thread has been closed due to inactivity (more than 4 months) or number of replies (more than 50 messages). Please start a New Post and enter a new forum thread with the appropriate title.

 New Post   Forum Index