loading
 
when will the next version be out?
Mel Addison  [42 posts]
7 years
I know that you guys have went above and beyond and you can't work all of the time. But, I was just curious when the next version is expected? I can't get my kinect to work at all now. It used to work 1 out of every 25 times. It worked so fine. I am so dumbfounded.

As always, thanks for your help.


Thanks,
Anonymous 7 years
Mel,

We just released a version that should compain more about the initial Kinect sequences that are sent to the device. We think that perhaps that is failing and causing an issue. Can you download v2.29.5 and see if this yields any new information?

Thanks,
STeven.
Anonymous 7 years
Thanks, Steven.  I have just repartitioned and reformated and reinstalled windows back with just RR and Kinect. Same problems. So, I am excited to try the new build. I appreciate all of your hard work whether it works or not.

Thanks, I will let you know in  a few moments.
Mel
Anonymous 7 years
A few questions to ask.  When I reinstall RR, do I reinstall the drivers also? Do I have to download them again with the new version? I tried on a fresh windows install and have the same problems.  It worked once and then never again after that. When it works, it works so fine.

more questions. Can I leave the defaults like they are, or do I need to change them?  Do the servers have to be turned on?  

I set for side by side 63% and when it works, I can see both windows.

But, I am afraid this did not change anything much unless I am doing something wrong. At least I know it is a fresh install and windows is not the problem.

Thanks,

Mel
Anonymous 7 years
No, the drivers do not need to be reinstalled unless you wipe out and reinstall windows which I don't think is needed for this.

Does it work only once just after a fresh Windows shutdown or restart? You may check that when you exit RR it may not be dying completely. See if your Task Manager shows RR still running after you exit it. If it is, try ending that process and restart.

I assume with the most recent version you did not get any visible popup error messages then? If that's the case, it is most likely working correctly and just not cleaning up correctly after the first usage. A reboot should clear everything and tell us more about the problem you are having.

Let me know what happens after a reboot of windows. Does it work just once then?

STeven.
Anonymous 7 years
Steven,

   No, it worked the very first time. After that, it did not work. It did not have Roborealm.exe in the task manager. When I hook it up, I hear the Ding Ding on the usb ports. But, that is all. No picture, no accellerometer, no settings, no led adjustments. Just a black screen at 63%.  :-(

Thanks,

Mel
Anonymous 7 years
Steven,

   This is a Fresh Install of WindowsXP Pro MCE.  Do I need anything else like net framework or any special things installed with RR for it to work properly? Sometimes programs need quicktime or something else. This is just a straight install. The only thing running is RR and Kinect. I don't even have the virus protection installed yet.

This forum thread has been closed due to inactivity (more than 4 months) or number of replies (more than 50 messages). Please start a New Post and enter a new forum thread with the appropriate title.

 New Post   Forum Index