loading
 
Pan tilt svs
satyros from Greece  [4 posts]
8 years
Hello
i have a problem with my SVS surveyor robot, i can't find a way to control pan-tilt.I assemblied the SVS surveyor and i try to communicate with Roborealm.But when i try to program the robot for example to follow an object,the pan tilt moves very easily and without locking in any position at all.Is it normal or do i something wrong?
Anonymous 8 years
satyros,

Are you using the RCM module along with the SRV? If that is the case them v2.13.0 (most recent) contains an interface to use the RCM in the SRV1b. Just download the latest copy and see if this fixes your error.

STeven.
satyros from Greece  [4 posts] 8 years
STeven
thanks in advance for the reply!I have bought Roborealm and i have the v2.10.8,in which i can't find the RCM module...Is it possible to download a full version or just a 30 day free trial of RoboRealm?
Anonymous 8 years
satyros,

On purchase you should have received an email with a download link. You can just acccess that same link again to download the latest version. If you don't have that email please send us an email using our Contact page and we'll get that out to you again.

Note that the RCM is in ver 2.13 and was just released.

STeven.
satyros from Greece  [4 posts] 8 years
Thanks for the help STeven!I downloaded the latest version,v2.13.2,wrote RCM in search but i didn't find it...In which category is it included??
Anonymous 8 years
It is in the SRV1b module. Note that new tabs that were not in the interface before. The RCM module requires the surveyor to run so it made sense to combine it with that module.

You'll know if you got the right one since you will see a couple tabs with Servo #X on them.

STeven.

This forum thread has been closed due to inactivity (more than 4 months) or number of replies (more than 50 messages). Please start a New Post and enter a new forum thread with the appropriate title.

 New Post   Forum Index