loading
 
XBOX Camera
Anonymous
9 years
Hello i'm new to  roborealm and tries to use my microsoft xbox camera but i cant get any image. it is all black. The camera is a a standard microsoft camera so i guess it is supported but i dont know.

any ideas

thanks Kim
Anonymous 9 years
Kim,

1. Verify that the camera is working with other applications that you know work with the camera. This ensures that all settings are in working order (i.e. intensity is not set all the way down to black).

2. Click on the option button->Video tab and select the appropriate camera from the dropdown. Once selected press ok. Do you get any errors during this process?

3. Ensure that you have the most recent DirectX drivers (its a really big download from Microsoft so you'll have to be patient).

STeven.
Anonymous 9 years
I have tried it in another program (msn and VLC) and it works, but roborealm can't show the image, eventhough the camera seems to be active (LED shows it is active).
Anonymous 9 years
Very strange! Can you verify that it is this camera?

http://www.amazon.com/Xbox-360-Live-Vision-Camera/dp/B000GCGB3M

I assume you do not get any errors when switching to that camera using the Options Button->Video Tab->Camera dropdown?

Can you also check the Format button in that same GUI and see what format is being used? RGB24 or RGB555 would be ideal.

The lighting levels may also be off ... check the Source button and see if the settings for the lighting,etc. are all reasonable.

STeven.
Anonymous 9 years
yes thats the one.

i do not get any errors.

under the format-list i can choose between two: mjpg and yuy2
Anonymous 9 years
Can you try selecting the yuy2 format and see if that helps?

We don't support the mjpg format directly and use a win routine to do so. Most likely that is not working correctly. But we do support the yuy2 format directly.

Thanks,
STeven.
Anonymous 8 years
i have tried that, that also gave me a black image
Anonymous 8 years
Kim,

This camera is now fully supported with the particular type of MJPG mode used by that camera has been added into v2.0.3.1

Let us know if you continue to have any issues with regards to this camera.

STeven.
Anonymous 8 years
Stille cannot make it work
Anonymous 8 years
Ok,

1. Did you verify your RoboRealm version?
2. Does the application behave any differently than before?
3. Be sure to unselect the Run button just in case a module is running that is turning the image black.
4. Also quickly verify that the camera is still working with AmCap.

STeven.
Joshua Reese from United States  [1 posts] 5 years
The xbox camera would not work properly until I installed a peripherals driver update. After plugging in the camera and letting Windows install the necessary drivers, open the "Windows Update" program and install the update listed there.
Syfy from Netherlands  [18 posts] 5 years
if you still have black image, make sure you try all camera settings.
my microsoft hd 5000 exposure was set to 0 ,and its image was
black to, until i chanced this.
(it was camera propertie module default settings that had done this)
and the setting applied in rr option menu to.

Syfy

This forum thread has been closed due to inactivity (more than 4 months) or number of replies (more than 50 messages). Please start a New Post and enter a new forum thread with the appropriate title.

 New Post   Forum Index