loading
 
Roborealm Crash when accessing
Dario Mirkovski from Macedonia, Former Yugoslav Republic  [20 posts]
10 years
Hello,

New to RoboReal software needed for my dissertation.

I installed the software, I run it and i see the picture of the camera. However, when i go to the for instance filters and stuff on the left, it crash with an error.

Take a look at the picture below.
Anonymous 10 years
Dario,

1. What are you clicking on to cause the crash? Is it the '+' symbol in order to expand the tree?

2. Are you single or double clicking on that '+' sign? What if you use the Index or Search tab and double click on a module there? Does that also cause the crash?

3. What module are you trying to insert?

Thanks for the screenshot!
STeven.
Dario Mirkovski from Macedonia, Former Yugoslav Republic  [20 posts] 10 years
Hello,

Firstly thank you for reply so fast.

The program crashes when i try with a double mouse click to access any of the things on the left, basically the + symbol.

At the moment i do not try to insert anything. Maybe it is the version of the Windows or ?

Thank you in advance.

Dario
Anonymous 10 years
Dario,

We've not been able to replicate the issue exactly but had some guesses as to what could be causing the issue. We've made those changes in 1.8.23.20 and uploaded that to the site. Can you redownload RR and try this latest version?

Thanks,
STeven.
Dario Mirkovski from Macedonia, Former Yugoslav Republic  [20 posts] 10 years
Hello,

I did fix the error. It was due some drivers which I did not install property.

Actually everything worked so smooth after the reinstall of the Windows.

Thank you for your time and help. I really appreciate.

Best wishes,

Dario

This forum thread has been closed due to inactivity (more than 4 months) or number of replies (more than 50 messages). Please start a New Post and enter a new forum thread with the appropriate title.

 New Post   Forum Index