loading
 
Cannot get email module to work
from United States  [214 posts]
9 years
Hello,

I was trying to use the email module with RR version 1.8.18.0 but I keep getting a "Could not login" error whenever it tries to fire up.  I'm using Earthlink as my ISP and I'm using the same SMTP server (smtpauth.earthlink.net), the same port (587) and the same login name and password as I use with Thunderbird, but it still fails to log in.  Earthlink does not use SSL for authentication.  I also tried another SMTP server I have access to that does use SSL on port 465 but I got the same "Could not login" error.

I tried it without any SMTP info as well as the manual suggests, but after a delay I get a notice that my remote host could not be contacted.

Thanks!
patrick
from United States  [214 posts] 9 years
Is anyone else using the Email module successfully?

Thanks,
patrick
Anonymous 9 years
patrick,

Mail servers can be very picky about who sends email and how. To help testing things download the latest version and check the IMAP selection (this is new) in the Email module dialog to instead use your current email client as an email sender. This might help to debug this situation. Give it a try and let us know how it goes.

STeven.
from United States  [214 posts] 9 years
Hi STeven,

Many thanks for the quick work-around.  The new MAPI option works perfectly.

--patrick

This forum thread has been closed due to inactivity (more than 4 months) or number of replies (more than 50 messages). Please start a New Post and enter a new forum thread with the appropriate title.

 New Post   Forum Index