loading
 
Vista and the DreamCheaky USB Rocket Launcher
Anonymous
9 years
Hello, I have recently tried Roborealm's DC_missile module on a Vista Computer with UAC disabled. Whenever I add the DC_missile module to the processing pipeline, Roborealm crashes just after showing the interface window for controlling the rocket launcher. I had attempted doing this a while back and had hoped that the current version would fix this problem. unfortunately, 1.8.12.4 exhibits these same symptoms. Any assistance will be greatly appreciated. I will be glad to provide any additional information that you require.
        -Thank you
Anonymous 9 years
Hi,

We tried the same thing without the DC missile installed and it pops up ok. Can you try to add that module when the DC is NOT plugged in and see if you get the "Missing DC Missile" message or does it still just crash?

STeven.
Joe G from United States  [2 posts] 8 years
I'm also having the same problem on XP SP2.
If I have the DC Missile plugged in while I add DC_Missile, it crashes, without it plugged in, it says it can't find it but runs.
If I have DC_Missile added then plug in the launcher, it crashes.
Running RoboRealm 1.8.23.15 and also tried 1.8.14.1 with the same results.

Joe
Anonymous 8 years
It might be worth checking the latest version to see if that makes any difference.

I just tested it on all 3 versions and it seems to be fine on XP. It is also possible that DC has yet again changed their command protocol and is no longer compatible with what we have.

STeven.
Joe G from United States  [2 posts] 8 years
FYI, the new version (2.1.2.0) worked for me. The older version still do not.
I've been using the new version since you suggested it.
I've even developed a tracking program that moves it and fires it.
Thanks!

This forum thread has been closed due to inactivity (more than 4 months) or number of replies (more than 50 messages). Please start a New Post and enter a new forum thread with the appropriate title.

 New Post   Forum Index