loading
 
Password
Dave from United States  [84 posts]
9 years
Was wonder if there is a bug in the newer versions of RoboRealm or is it something else on my end.  Before (on an older version) when entering a name and password it worked fine. On the newer version when entering a name an password then try accessing the IE askes for a name and password, then right after that another window opens which I think is a Java window from Sun Mircro that again asks for your name and password. After entering the name and password, the page opens but the video never starts. So at this point I don't know if there is a bug in the program or its something else being itr worked before on an older version.

Dave
Anonymous 9 years
Dave,

it appears that with a recent update of Microsoft's Java version in IE the password is no longer being automatically passed when the applet requests the video file. This still works fine in other browsers such as FireFox so we know that something has changed in IE. We also never saw the orange Java startup screen that now appears in all version of IE with the most recent Java update ... or perhaps the Java update is one of Sun's new security requirements?

Regardless, when we do type in the password for the second popup correctly video does start streaming.

What browser version are you using? IE 7.0? Do you have alternate or older version of IE to try? We tested this on IE 6.0 and 7.0.

Thanks,
STeven.
Dave from United States  [84 posts] 9 years
Hi STeven!

I'm still using IE 6. The only thing that I have updated since the password did work was different versions of RoboRealm, Java from Sun, and Microsofts NET framework. Other then that everything is basicly the same besides maybe installing and uninstalling a few programs. This being the case I figured the problem must have either been in either RoboRelm itself or Suns Java.
When using the name/password and accessing the page, it says in the left hand corner of the screen "Applet RoboRealm started", but no video shows. It's not that I use the password often, if at all, but I was under the weather a few days and wanted to use the password rather then turn RoboRealm off, that way I could still see what was going on in the cam.

Thanks,
Dave
Dave from United States  [84 posts] 9 years
After posting the last message I tried something different with no luck. I did notice though that the "controls" work when accessing the page, just no video coming through.

Thanks,
Dave
Anonymous 9 years
Dave,

Just to follow up on this. Yes, it is definately Sun's new Java version plugin for IE that has caused the issue. We tested an older version and had the same issue. It seems that the newer Java plugin does not send the username/password as the old system did and you are forced to enter it twice. We will see what we can do about stopping that from happening.

STeven.
Anonymous 9 years
Dave,

We added a new technique as to how the password should get passed through the applet that appears to avoid the second authentication popup. Can you download the latest version and also update your index.html with the new file included in the download? Hopefully that should give us something more to work with in terms of different behavior.

STeven.
Dave from United States  [84 posts] 9 years
Hi STeven!

I downloaded the latest verson and replaced all files including the index.html file. Everything seems to be working good on this end, password works fine!

Thanks a lot for fixing this. Its not that I hardly ever use it, but its nice to know that its there and working when I do want to use it.

You might have seen my post about the "BUTTONS" to NairB. I'm sure there is a way to move these buttons and they still work correctly, but everytime I tried I usually ended up with at least one button not functioning, else (noise) showing up on the screen with a button. I myself don't have the time to do a lot of messing with programs, being my interests are in other subject matters.

But I want to say thank you for all your hard work and effort you put into making RoboRealm such a nice program, even though I only use very little with RoboRealm  compared to what it can actually do.

Dave
Anonymous 9 years
Dave,

That's great!! We understand that people use if for many different reasons, some small and some large. As long as you find some use for it in some part of your interests we're happy to hear that! Thanks also for posting and helping us make it a better application! We NEED our users!

:-)

STeven.

This forum thread has been closed due to inactivity (more than 4 months) or number of replies (more than 50 messages). Please start a New Post and enter a new forum thread with the appropriate title.

 New Post   Forum Index