loading
 
RCX 1.0 & roborealm???
Anonymous
11 years
Hi, if i have a rcx1.0, can i use the roborealm software???

When i start the program i have a windows whit the message RCX is not detected.

The IR tower have a light and the rcx the firmware of mindstorms 1.0

What´s happening??

Thanks
RCX 1.0
Anonymous
11 years
Rabeliyo,

Yes, you *should* be able to use RoboRealm with the RCX 1.0. The reason for our *should* is that we have not tested RoboRealm with the RCX 1.0

However, be sure to have downloaded and installed the Phantom driver from http://members.cox.net/pbrick-alpha/Phantom.htm as this is needed for RoboRealm to communicate to either the RCX 2.0 or RCX 1.0

Questions:
1. Are you using USB or serial connection to the tower?
2. What COM port are you using? (NA if using USB)
3. We assume from your message above that you are using the IR instead of direct cable connection? Correct?

Thanks,
STeven.
Anonymous 11 years
I use a Ir tower, with com 1 port.

in the page of phantom, i download the LegoŽ MINDSTORMS SDK 2.0 and the Phantom 1.0 RC4, but i can't download the LegoŽ MINDSTORMS SDK 1.0. when i go to download page, only has two files, a text file and a example file.

When i open the example files only have 5 files, but i'dont know do with this files.

What of this files to download need???
i think that, for the IR tower i need the mindstorms sdk1.0 and the phantom 1.0 rc4, but i don't know how to use this files.


Thanks.
Anonymous 11 years
I use a Ir tower, with com 1 port.

in the page of phantom, i download the LegoŽ MINDSTORMS SDK 2.0 and the Phantom 1.0 RC4, but i can't download the LegoŽ MINDSTORMS SDK 1.0. when i go to download page, only has two files, a text file and a example file.

When i open the example files only have 5 files, but i'dont know do with this files.

What of this files to download need???
i think that, for the IR tower i need the mindstorms sdk1.0 and the phantom 1.0 rc4, but i don't know how to use this files.


Thanks.
Lego RCX
Anonymous
11 years
You only need to download the following url

http://members.cox.net/pbrick-alpha/Phtm10RC5.zip

You do not need the SDK downloads unless you want to do custom Lego development outside of what RoboRealm offers.

If you download the above url there will be one file Phantom.msi in it. Just extract that file to a temp directory and run it. That should be all that is needed.

If you then run RoboRealm again (be sure it is NOT running when installing the Phantom.msi) you should be able to detect the RCX after setting the port to COM1 in the RoboRealm Lego module interface.

Let us know how it goes ...

STeven.
Anonymous 8 years
http://www.philohome.com/sdk25/sdk25.htm

This forum thread has been closed due to inactivity (more than 4 months) or number of replies (more than 50 messages). Please start a New Post and enter a new forum thread with the appropriate title.

 New Post   Forum Index