loading
5 posts
ThreadLast postPostsViews
DC_Launcher module new hardware version needed
DC_Launcher module does not reconize the new hardware version of Dream Cheeky USB Missile Launcher. Here is the usb info from th...
11 years 16 2689
Im back and need more help [15]
First attached is the robo file used in both the laptop that i was using to test the usb missile launcher from xstreamgeeks.com ...
11 years 16 2689
DC_Launcher module new hardware version needed [6]
Well, it looks like disassembling their program would be the next step into figuring it all out. I know they are using VC++ for ...
11 years 16 2689
DC_Launcher module new hardware version needed [4]
Some more info that might help. It is stating that it is not finding the DC USB launcher when starting roborealm. If it is just ...
11 years 16 2689
DC_Launcher module new hardware version needed [3]
I got mine from http://www.X-tremegeek.com , and it seems that they are...
11 years 16 2689

  1  
 New Post