Reload image
Sergey from Russia  [5 posts]
8 year
It seems Reload on file change option in Load image module does not work in version 2.80.20.

Steven Gentner from United States  [1446 posts] 8 year
Seem to be working now. Since you are using the root of the D drive, it may not have worked since if you don't have write access to the root it will not be able to save the image there. Typically what happens is that Windows will write it to a virtual drive without indicating any error. When reading, it will not check that folder.

Another possibility is that whatever drive D is, perhaps a thumbdrive, its possible that Windows doesn't signal that an update happens for that particular drive which RR then doesn't know it works. I tried a thumbdrive just in case and that still seems to work ... perhaps things just got fixed since this post.

Thanks for the test robofile!


This forum thread has been closed due to inactivity (more than 4 months) or number of replies (more than 50 messages). Please start a New Post and enter a new forum thread with the appropriate title.

 New Post   Forum Index