Missing "vcomp120.dll"
Frank Lorenzi from United States  [11 posts]
6 years
Now I'm getting a "Missing vcomp120.dll error" when I try to open RoboRealm on q new computer running Windows 10.  The error message says "reload the program".  I have reloaded Roborealm and rebooted several times.  I still get the same message and RoboRealm will not open up.

Any suggestions on how to fix this?


Steven from United States  [1436 posts] 6 years

That can probably be solved by installing the visual studio 2012 redistributables.


However, I'm not sure why you would be getting that error since we do *NOT* use 2012. We use 2015 for the application and 2010 for the DLL. So that would imply you may need the 2015 version or 2010 but not 2012. Perhaps one of the modules that you are using something that does require 2012. Not sure on that ...

Frank Lorenzi from United States  [11 posts] 6 years

This is working too.

I'm not 100% sure what caused or fixed the dll problem.  I think a system "crash" caused the problem.  I reloaded everything, RoboRealm, Phidgets, etc. a few times and eventually the dll error disappeared.  



This forum thread has been closed due to inactivity (more than 4 months) or number of replies (more than 50 messages). Please start a New Post and enter a new forum thread with the appropriate title.

 New Post   Forum Index