No Picture in the program window
Helmut Pearson from Germany  [2 posts]
17 year
Hello out there...

I'm trying to use this great software with a camera connected via USB2.0 MPEG4 Video Grabber. I can see the device in the option dialog and actually get a framerate but the camera window remains black. I tryed other software (WinDVD Creator for example) and can view the picturer of the camera. So I thing this must have something to do with the options to put in in the dialog. Do you have any hints what to choose there?

I would appreciate any advice.

Thank you in advance

Camera Issues
17 year

Can you tell us what formats does your camera support? RGB32, YUV, i420??? If you select the Format button in the Options dialog you should see an interface that allows you to select the appropriate format. RGB32 is recommended if available.

Can you also include a model and manufacturer for that camera? We can then have a more in depth look and see what formats they support and perhaps why no image is coming up.

Helmut Pearson from Germany  [2 posts] 17 year
Hello Steven,

Thank you very much for your quick answer.

I’m using a „VisorTech MicroCam ‚Profi’“ camera (see: http://www.pearl.de/pearl.jsp;jsessionid=f7vran5p3p0auPbYRe?screenX=1024&screenY=768 (sorry its in German)).
The output of the receiver is a standard PAL signal which I plug into a USB2 video grabber (see: https://plus33.safe-order.net/de-co/product/gr/usb2mp4hd-grab.html (I’m even more sorry – this is Chinese but it was the only page I could find on the internet)). The video grabber has a TW9903 chip in it (see: http://techwellinc.com/products/brochures/TW9903_brochure.pdf) to convert the video signal to MPEG1,2 or 4 (DIVX)  and put into the computer via USB2.0 interface.

Can your software deal with these kind of data? The available formats in the Option dialog are: MPEG-2-video, DX50, MP4S, MPEG-1-video, H263, MJPG and DIVX.

Do these video grabbers work with your software at all? Maybe I got it all wrong and you can set me straight what I need to get me camera to work with your Software.

Thank you so much for going thru all that trouble…

Best regards,

Anonymous 17 year

We don't support any of those formats directly but if you have drivers installed for DirectShow then RoboRealm should be able to use them. Have you tried any other programs like AMCap to see if those devices are DirectShow compatible?? Most people using Divx drivers needed to download a driver from http://download.videohelp.com/download/pdvcodec.zip in order to get a DirectShow (DirectX) filter.

Also it is worth downloading RR again and see if some of the other fixes have helped with this situation. If not try installing the above driver ... if still not then try using AMCap to see how it behaves and let us know.


This forum thread has been closed due to inactivity (more than 4 months) or number of replies (more than 50 messages). Please start a New Post and enter a new forum thread with the appropriate title.

 New Post   Forum Index