Robrealm Crashes every time
William from United States  [3 posts]
12 year
installed roboreal on my 64 bit windows 7 machine.But the programme crashes everytime i try to choose any of the modules.It does not even recognize the camera.I tried going to options and select window 32 wdm camera driver but it still does not work.However the camera shows up using amcat programme.
Can anybody help me out on this?
Anonymous 12 year

Yes, we detected this issue and have uploaded a fix. Can you redownload using the link that you used before, install and give things a try again?

William from United States  [3 posts] 12 year
Thanks for the quick reply.
After the re-downloading and installing the crashing problem is fixed.However am still unable to access the webcam.
It just shows a black screen.In options there is only 1 option WDM image capture.Even after selecting it...there is no cam input.
Anonymous 12 year

Ideally it would show the same name as AmCap which I assume it doesn't.

What camera are you using?

Also be sure to have tried restarting RR at least once in case the previous crash told RR to startup in a safe mode (i.e. no webcam attachment).


This forum thread has been closed due to inactivity (more than 4 months) or number of replies (more than 50 messages). Please start a New Post and enter a new forum thread with the appropriate title.

 New Post   Forum Index