for Steven
Mel Addison  [42 posts]
13 year
Hey, Steven,

     Here is a situation that I have run into. I have been trying for the last eight or so months to get RR to control my Leaf or my Roomba.  I am working on the roomba now. I have almost figured it out. But, I need the control roomba settings and the AVM plugin.
     Now, in order to get a notebook that fits, I have to get a netbook. I got the one that someone reccomended. The resolution on the little netbook is ONLY 1024 X 768. With this resolution, I cannot see the bottom of the windows when selecting control roomba.  I cannot adjust or save anything. I cannot upgrade my little netbook and a larger notebook that I had tried earlier is too big and heavy. So for the time being I am stuck. If you will do some of your magic with that picture, maybe I can use RR to control my roomba for navigation.

As always, thanks!

Anonymous 13 year

Go ahead and download the latest version and see if that helps with the interface size for the Roomba module. If you run into this issue again just let us know which module is causing problems.

On most netbooks you can increase the screen size beyond the hardware and have the screen move as you move the mouse in that area. While not ideal it can get you out of some sticky situations ... or just let us know.

Mel Addison  [42 posts] 13 year
The Slider goes to ONLY 1024X768. But, I did not try to inter it manually. But, your magic worked. I can now get to the settings and make them right. You are oh so good!

Thanks Steven,


This forum thread has been closed due to inactivity (more than 4 months) or number of replies (more than 50 messages). Please start a New Post and enter a new forum thread with the appropriate title.

 New Post   Forum Index