OSC port settings not changeable
Michel Gutlich from Netherlands  [1 posts]
13 year
I recently run into some strange problems using the OSC protocol interface inside Roborealm. I found some work-arounds . This is one of them.  
You can not change the port the OSC protocol starts sending on ( It keeps greyed out ). But when you save your .robo script and open it with a text editor you can add to the OSC section the following tags : <port>7000</port>.
When you save it and reload it in Roborealm, the OSC protocol is started on port 7000. This is also shown correct in the settings inside the OSC module of Roborealm (but not changeable)
Anonymous 13 year

Indeed! That was an error. The port was partially attached to the IP address which has now been corrected to always be enabled. You technique works too!

If you download the latest version you should now see that fix.


This forum thread has been closed due to inactivity (more than 4 months) or number of replies (more than 50 messages). Please start a New Post and enter a new forum thread with the appropriate title.

 New Post   Forum Index