Image Match Module Crashes
David Barnes from United States  [5 posts]
14 year
I load the Image_Match module. After "training", the module crashes the application without fail. I have tried many different images, etc. The RoboRealm build I am using is 2.10. Has anyone else experienced this?
Anonymous 14 year

Please download 2.11.3 which has another fix for the image module that we just found. We were testing without a camera on (i..e on static images) which worked without issue. When the camera is on, it caused a problem just after training. (Something you could verify too by just untoggling the camera button and then try training).

David Barnes from United States  [5 posts] 14 year

Since I have not yet purchased a license and am still on my 30 day trial, how do I access 2.11.3?


This forum thread has been closed due to inactivity (more than 4 months) or number of replies (more than 50 messages). Please start a New Post and enter a new forum thread with the appropriate title.

 New Post   Forum Index