version red object tracking
Danh from United States  [79 posts]
16 year

I've tried all of the filters under "Examples" in version and all work fine except for Red Object Tracking crashing RoboRealm on two different computers. Here's the error message under the Microsoft Visual Studio debugger:

Unhandled exception at 0x005e2569 in RoboRealm.exe: 0xC0000005: Access violation reading location 0x02eac5e4

Anonymous 16 year

Can you try the attached robofile to see if that crashes? It is the red object tracking but without the Parallax module which we are guessing might cause the crash. We are unable to replicate this on our side but this is most like since we have all the required drivers for all modules installed. Let us know how it goes.

Danh from United States  [79 posts] 16 year
Hi Steven,

I ran the file and red object tracking works without crashing RoboRealm


This forum thread has been closed due to inactivity (more than 4 months) or number of replies (more than 50 messages). Please start a New Post and enter a new forum thread with the appropriate title.

 New Post   Forum Index