loading
 
Servo Center 3.1 problems with roborealm.
Anonymous
15 years
If I have my Servo Center 3.1 turned on and select it in control then Servo Center 3.1 and roborealm crashes. I have to turn off my Servo Center 3.1 to select it without crashing roborealm. Also when I have the Servo Center 3.1 interface up it will only give me the option of picking com1, my Servo Center 3.1 is on com3. I have tried everything and am out of ideas. Can anyone help me get this thing to work with roborealm?
Anonymous 15 years
Droid,

Can you download the latest version 1.8.18.8 and try adding this module again? We think there was an error in getting the COM description for that port. We can't replicate the issue so we are theorizing a bit. If you continue to have the error please let us know and we will send you additional debug instructions.

STeven.
Anonymous 15 years
It works fine now. The reinstall fixed it.

This forum thread has been closed due to inactivity (more than 4 months) or number of replies (more than 50 messages). Please start a New Post and enter a new forum thread with the appropriate title.

 New Post   Forum Index