Vista Ultimate Problem
Ricardo Sampaio from Portugal  [32 posts]
15 year
My work on RR is going perfectly but know my robot is damage and i must continue working in my laptop (Asus G1S Vista Ultimate)

When i buy the laptop RR work perfectly, but now after format-it RR don't work any more. When i choose the camera i cant get to the options, and after i click ok, the image is black, i go again to the options to choose the camera and the drop list is empty.

The worst is that every first time i run RR in vista after format it works, the second time (less then a minute) im back whit the problem, even if i use a brand new roborealm folder/version.

Does RR right anything on the register?
Anonymous 15 year
Yes, it does write things to the registry but that's mainly your preferences (i.e. which camera you are using, the last program you had loaded, etc). It should work with a cleared registry just fine.

Perhaps the loading of your preferences is causing an issue. When you run RR while holding down the CTRL key does it come up ok everytime then? Holding the CTRL key stops RR from accessing previously saved preferences and can help to clean up the registry.

Let us know if that causes a different behavior.

Also with Vista be sure to run RR at least ONCE using "Run as Administrator" from the right click menu. This will allow RR to register needed dlls.

Ricardo Sampaio from Portugal  [32 posts] 15 year
I forgot to mention that i tried the Crtl trick, unfortonaly  didn't work neither the Run as Admin.

But i found a way to work but not suitable, if i make a restore point before running the RR, i can always go back and open RR "for the 1st time".

Obviously i wont work on that basis.

It must be a Vista ultimate problem.
Does any one else use outers Vista distros?
Anonymous 15 year

We use the Vista Home edition and it seems to work fine.

Do you get the same issues if you use a static image? I.e. instead of using a camera load in an image into RoboRealm. Exit and restart. Does the image reload correctly or do you get the same black screen?


This forum thread has been closed due to inactivity (more than 4 months) or number of replies (more than 50 messages). Please start a New Post and enter a new forum thread with the appropriate title.

 New Post   Forum Index