Problems with Logitech Orbit
Billy from United States  [26 posts]
16 year
Having issues with the Logitech Orbit.  When it moves to the extreme, or you use the home button-- It stops responding..  Anyone else have this issue? It doesn't happen when I use the logitech software... Very strange.

Thanks, Billy
Only moves once or for a limited number of times
16 year
I have a similar problem controlling my logitech orbit.  I am trying to get it to work remotely over the net and there is a pretty clear tutorial on how to get it there but once set up I only get about 3 moves in any direction and then it won't respond and I have to restart the operation in Roborealm.  Similarly the control option only allows me one move at a time, which makes very little sense to me.  I am running version, and thinking maybe its a new quirk in this version.
Anonymous 16 year
What version of the Orbit are you running? We just tried the older version and it still seems to work ok. Did this work with RR before version

What OS are you running this one?

Billy from United States  [26 posts] 16 year
I'm using the AF version.  Yes, it happened with the older version of RR, but not as bad, or at least didn't look to be. It's very odd.
Billy from United States  [26 posts] 15 year
Any new info on this?
Josh from United States  [6 posts] 15 year
So I went into device manager to check my driver version and date and came up with:


I upgraded to the latest version of Roborealm at the time of my last post, and it had the same problem.  What version of the driver and roborealm are you testing with?
Josh from United States  [6 posts] 15 year
Almost forgot, Running XP SP2, and I just started using roborealm with the last version I posted.
Josh from United States  [6 posts] 15 year
Just upgraded to the newest version of Logitech drivers and still having the same problem.  Now I am at,

Anonymous 15 year

Thanks Josh for informing us on the driver version. We also updated our AF driver (after the old one started crashing the machine!) and experienced the problem everyone was having. Didn't take long to get a fix. Can you all try and download ver of RoboRealm again (just uploaded) and see if you get a better experience?

FYI, we also have


which can be downloaded from logitech at


Note this is a for AF only!

Thanks to all for helping solve this issue.
Josh from United States  [6 posts] 15 year
Hi, so just ran the new version of roborealm and the control module works.  But now I have no motion control from the website.  I can load it in a browser and I see the image but the buttons do nothing.  While viewing it over the net I can still move it from inside roborealm but not from the web side.  unfortunately this is the whole point of roborealm for me at the moment; to allow web control of the camera.  We want to put the camera in a remote location and be able to have it pan around via web control.
Josh from United States  [6 posts] 15 year
I got it working.  I had to use the move_orbit.robo VB module.  I ran that and now it works.  The motion is a little jerky and the refresh over the net is not the best but it works.  Thanks a lot!
Josh from United States  [6 posts] 15 year
Now that my motion over the net is working, could you tell me how to control the zoom over the net now?  Thanks.
Billy from United States  [26 posts] 15 year
I would like to be able to control the zoom via the Orbit module as well.

This forum thread has been closed due to inactivity (more than 4 months) or number of replies (more than 50 messages). Please start a New Post and enter a new forum thread with the appropriate title.

 New Post   Forum Index