loading
12 posts
ThreadLast postPostsViews
sub-pixel alignment in 'noisy' lighting
This software is fantastic! Attached are two images.  One is the raw front image, and the...
2 years 6 1144
Old snapshot showing up
I am processing images from two cameras, and generally finding the response super slow - kind of like the script is preoccupied ...
3 years 13 888
Old snapshot showing up [3]
How do I 'un-embed' an image?  I tried saving the file with the radio button un-checked, but I see that the image is s...
3 years 13 888
Old snapshot showing up [5]
I have a pair of Plugable USB 2.0 digital Microscope that I am using as the cameras.  There is a Generic Amazon 4-port...
3 years 13 888
Old snapshot showing up [6]
Things seem to fall apart upon first usage of the 'Marker' module when I select the 'revert to'.  The subsequent image...
3 years 13 888
Old snapshot showing up [7]
This is the reply from tech support of the digital microscope.  Would using a generic driver solve my problem? &n...
3 years 13 888
Old snapshot showing up [8]
'sorry for flooding this thread!   Actually, the issue could probably be solved by refere...
3 years 13 888
Old snapshot showing up [10]
Apparently Logitech gives each of their webcams a unique serial number.  Digital Microscope does not.  I wil...
3 years 13 888
Old snapshot showing up [12]
Eureka - problem pinpointed! I removed the USB hub, and am only using (1) camera.  I also...
3 years 13 888
Old snapshot showing up [13]
Yup, everything is working great with the two non-unique webcams connected externally to a 4-port USB hub.  I just hav...
3 years 13 888
sub-pixel alignment in 'noisy' lighting [3]
Great!  These are some really helpful suggestions. I have not done anything with the came...
2 years 6 1144
sub-pixel alignment in 'noisy' lighting [5]
Steven, I wanted to let you know that the improvements were incredible when I dialed back the expos...
2 years 6 1144

  1  
 New Post