loading
21 posts
ThreadLast postPostsViews
Not a JPEG error when using read_HTTP module
When using the read_HTTP module to pull an image from a URL generated by EZ-Robots's EZ-Builder software I get a "Return Image...
3 years 21 1377
EZB_Variables broken
STeven It seems since the latest version of EZ-Builder the EZB_Variables module no longer sends var...
3 years 7 630
Not a JPEG error when using read_HTTP module [3]
The URL is dependent on the machine IP address  but takes this format. ...
3 years 21 1377
Not a JPEG error when using read_HTTP module [5]
Thank you very much STeven. While the read_HTTP module seems to be working now it does not seem to ...
3 years 21 1377
Not a JPEG error when using read_HTTP module [6]
Hi STeven, After the latest EZ-Builder update the read_HTTP module seems to work at least with the ...
3 years 21 1377
Not a JPEG error when using read_HTTP module [8]
The NV_ARR_OBJ_NAME variable is not sent to EZ-Builder. Can you please confirm that this is because...
3 years 21 1377
Not a JPEG error when using read_HTTP module [10]
Thanks STeven. I appreciate your assistance. I will test the latest ...
3 years 21 1377
Not a JPEG error when using read_HTTP module [11]
With the last update the Array's are now created in EZ-Builder I did notice that for some reason w...
3 years 21 1377
Not a JPEG error when using read_HTTP module [12]
I have a request in for perhaps a better method but perhaps this will work. When the array is creat...
3 years 21 1377
Not a JPEG error when using read_HTTP module [13]
I spoke with DJ and he said he will create a "dump variables" option for you that will make this easier....
3 years 21 1377
Not a JPEG error when using read_HTTP module [14]
In the next update of EZ-Builder there will be a DumpVariables() command that will dump all variable names and their values.
3 years 21 1377
Not a JPEG error when using read_HTTP module [16]
Thanks STeven I tested the latest update and the variables are now being sent and working great.
3 years 21 1377
Not a JPEG error when using read_HTTP module [20]
STeven There is now a Dumpvariables() command. There is also a GetArraySize() comman...
3 years 21 1377
EZ-Robot V4 EZ-Builder additional features [3]
Hope this helps. I created an array called $X with a size of 3 and added three value...
3 years 9 1075
EZ-Robot V4 EZ-Builder additional features [4]
STeven This should take you to the release notes area. Go to the commu...
3 years 9 1075
EZ-Robot V4 EZ-Builder additional features [6]
What started all of this for me was getting the array variables from avm into ez - builder as an array and to be able to update ...
3 years 9 1075
EZ-Robot V4 EZ-Builder additional features [7]
Essentially I want to be able to get any variable from roborealm into ez-builder so I can write code based on the values using e...
3 years 9 1075
EZ-Robot V4 EZ-Builder additional features [9]
STeven Thanks you very much. I am still testing but so far it all seems to work.
3 years 9 1075
EZB_Variables broken [3]
STeven I will try it again and see what happens. If it happens again I will give a full writeup of ...
3 years 7 630
EZB_Variables broken [5]
STeven It is working fine. It seems that if I switch off the tcp server in EZ-BUILDER and switch it...
3 years 7 630

  1 2    Next »
 New Post