loading
46 posts
ThreadLast postPostsViews
Copy Cut and Paste
I tried unsuccessfully to search the forum for the answer to this question, and I cannot be the first to ask:
3 years 2 690
ESP8266 [3]
Attached is my lame attempt to get this off the ground.  I can make a socket connection at 192.168.1.2:80 and I am try...
6 months 3 261
ESP8266 [2]
Below is the sample code that is loaded into the ESP8266 using the Arduino IDE. The temp sensor dat...
6 months 3 261
ESP8266
STeven, Are you familiar with the ESP8266 wifi chip? I have Arduino code that I load into an 8266 ch...
6 months 3 261
Zmodo Cameras [5]
I got RTSP module to load, but No Joy on the Zmodo camera connection with RR.  I'm a low grade novice amature when it ...
9 months 5 379
Zmodo Cameras [3]
STeven Here:  ...
9 months 5 379
Zmodo Cameras
STeven, For my wired to my router FOSCAM camera I successfully use the URL you suggested:
9 months 5 379
Saving AVI [6]
STeven, Ignore last two posts, unless you want to memorialize the exercise.  I've taken a simplified app...
2 years 7 649
Saving AVI [5]
STeven, I got a visit from the idea fairy tonight.  Want to include the fastest speed recorded from one ...
2 years 7 649
Saving AVI [4]
STeven, I put a bit of skin in the game here.  Attached is my attempt, but it does not appear to be work...
2 years 7 649
Saving AVI [3]
STeven, I reserve the right to be wrong.  After taking the time to experiment with the Write avi module ...
2 years 7 649
Saving AVI
STeven, I'm trying to set up a fixed time record based upon a condition of a certain variable SPEED.  Th...
2 years 7 649
Bug? [3]
Propeller chip and RR 2.59.2 got it to work once while running Propeller Communicator and even then the frame rate...
3 years 8 1214
Socket Client data to Variable
STeven, I'm successfully getting TCP data sent to me from a radar device. Data looks like this and updates at 1 Hz...
2 years 8 808
Bug?
When I try to activate the MCU module RR all but locks up.  Frame rate drops to <1 fps.  Am I doing somet...
3 years 8 1214
Socket Client data to Variable [7]
Getting rid of set speed fixed it.  I'm thinking, and there in lies the problem, that I had to "declare" the variable....
2 years 8 808
Bug? [6]
STeven, I have verified the pins 31 RX 30 TX , the baud rate 115200, and the COM port  with no success.&...
3 years 8 1214
Socket Client data to Variable [5]
OK, got it, we're in business with that portion.  I just did not know where to put the commands.   My only o...
2 years 8 808
Bug? [4]
STeven, On the chance that maybe the problem is hardware specific, I grabbed a different Prop board (Demo Board), ...
3 years 8 1214
Socket Client data to Variable [3]
STeven, I downloaded the upgrade and trying to interpret and appply your guidance above.  Attached is my...
2 years 8 808

  1 2  3    Next »
 New Post