loading
1454 posts
ThreadLast postPostsViews
Not a JPEG error when using read_HTTP module [4]
Darathian, Looks like EZrobot doesn't include a content-type tag when returning its HTTP query. Th...
3 years 21 1378
Not a JPEG error when using read_HTTP module [15]
Darathian, Thanks for the test. Those variables (and others like it) have been corrected and should...
3 years 21 1378
TCP/IP Modbus Connection [8]
based on ...
3 years 21 2595
Not a JPEG error when using read_HTTP module [2]
What's the url that you are using into EZ? STeven....
3 years 21 1378
Not a JPEG error when using read_HTTP module [9]
Latest version has the sending of arrays using the DefineArray command that you mention. Any idea on how to loop through an exis...
3 years 21 1378
Not a JPEG error when using read_HTTP module [18]
David, Just checking in, I couldn't find anything on the ez-robot site about additional API/SDK pa...
3 years 21 1378
TCP/IP Modbus Connection [2]
Romin, I would briefly try to disable the windows firewall to ensure that this is not causing the p...
3 years 21 2595
TCP/IP Modbus Connection [6]
Romin, I've never used this particular robot before but I think you have the Modbus confused. The p...
3 years 21 2595
TCP/IP Modbus Connection [16]
Romin, When you have problems it is best to try to reduce the problem down to the very basics and t...
3 years 21 2595
TCP/IP Modbus Connection [13]
Are you sure the port is 502 and not 30002 as mentioned in the documentation? The error means you a...
3 years 21 2595
Not a JPEG error when using read_HTTP module [7]
Darathian, That's good news! I think for the arrays, we may be a bit ...
3 years 21 1378
TCP/IP Modbus Connection [21]
Romin, It is possible but we would need access to the robot itself. Developing a module like that w...
3 years 21 2595
Not a JPEG error when using read_HTTP module [21]
Redirecting this to ...
3 years 21 1378
TCP/IP Modbus Connection [4]
Romin, No, the port number is very important. You should check the documentation for the Universal ...
3 years 21 2595
FRC Network table issue [19]
Pete, Another data item, the CRio C++ WPILib was updated to fix an array bug in the Network Tables ...
3 years 20 4824
FRC Network table issue [6]
Pete, After some testing on how things get started there is another problem that might effect your ...
3 years 20 4824
FRC Network table issue [17]
Pete, There is another case of this same issue on the CD forums also using C++ so the problem is de...
3 years 20 4824
FRC Network table issue [5]
Pete, Thanks for the information. Could you post the NetworkTAbles related C code so that we can tr...
3 years 20 4824
FRC Network table issue [3]
Pete, Yes, those are messages coming from the CRio that it does understand. There are a couple of r...
3 years 20 4824
FRC Network table issue [16]
Pete, (Addendum to my email) I wonder if the Windows firewall or defender are interfering with the ...
3 years 20 4824

« Prev   1  2 4  5  6  7  8  9  10    Next »
 New Post