loading
32 posts
ThreadLast postPostsViews
Arduiino module problem [5]
Hi Steven, Here's a bit more detail about what's happening. When I restart the computer and open ...
5 years 12 2387
Arduiino module problem [4]
Hi Steven, Sorry, should have mentioned that in the original post. The motors are controlled throug...
5 years 12 2387
Arduiino module problem [2]
I'm trying to do a  basic program where I use the Arduino module to control 2 motors (forward and back) and a tilt on...
5 years 12 2387
Passing a speech variable to Spykee [2]
I'm not sure if this is already possible, but I suspect not. I would like to be able to use the "Speak" module to pass a spee...
5 years 1 541
Setting arduino variables [7]
Here are some screen shots. As you can see, if I set tilt = 79 then the modified variable and available TILT variable both corre...
5 years 8 2255
Setting arduino variables [6]
Hi Steven - I have now worked out why I am having so many problems!! If you look at my thread on Sp...
5 years 8 2255
Setting arduino variables [4]
Ahh... now I get it. I was trying to set the Arduino module min/max to something that would suit the servo. I should have been d...
5 years 8 2255
Setting arduino variables [2]
I still think I must be missing something very basic here... I couldn't get my Spykee to work, and now I can't make any headwa...
5 years 8 2255
Setting arduino variables [9]
YAY!! The new version has fixed the problem. Working now for Arduino and Spykee. I'm very relieved... I was starting to think t...
5 years 8 2255
Spykee example [6]
There is no setting for a rate variable in the sample program on your web site. However, I have nar...
5 years 5 1330
Spykee example [4]
Thanks for the reply Steven. I've tried running the sample program that is on your site (Erector_Spykee.robo) and also the one ...
5 years 5 1330
Spykee example [2]
I must say first that Roborealm looks like a wonderful program. I'd buy it today if only I could get the trial version working ...
5 years 5 1330

« Prev   1  2  
 New Post