loading
13 posts
ThreadLast postPostsViews
How to read input mode in Pololu Maestro [8]
STeven, I‘m one happy man. I got time just for quick test, but it’s working even with Mini version ...
6 years 7 2669
How to read input mode in Pololu Maestro [6]
STeven, thank you  very much for so fast response. I really appreciate it. I have two Maestro controller...
6 years 7 2669
How to read input mode in Pololu Maestro [3]
I was thinking something like is presented in Pololu Orangutan SVP module – the “Analog” tab. Is there any chance you will add t...
6 years 7 2669
pololu miro-maestro is not discerned [19]
If I understand OK what are you describing, you can solve this problem in Maestro Control Center from Pololu. You can set there,...
6 years 32 6515
pololu miro-maestro is not discerned [15]
I think there is a bug in the "Creating Opposing Left and Right Output" checkbox. If I check it, it fix variable of Right moto...
6 years 32 6515
Write AVI bug(?) and question [5]
Hi Steven, thank you for the that checkbox, it is fixing my biggest pain with this module.
5 years 4 1421
Write AVI bug(?) and question [3]
I’m just wondering, if you could confirm my findings and if you plan to fix it sometime in the future. I’m interested mainly in ...
5 years 4 1421
Write AVI bug(?) and question [2]
Hi, I have two questions about Write AVI module. 1. I’d like to ask yo...
5 years 4 1421
How to rotate compass image? [2]
Hi STeven, I’d like to display compass graphics on screen. Compass image should rotate accordingly ...
5 years 2 1501
Display text in color? [2]
I’m using „Display text“  and „Display Variables“ module for displaying many important variables on the screen, for ex...
5 years 2 1024
Serial module is not communicating [4]
Any help? Please......
4 years 4 994
Serial module is not communicating [3]
Maybe this problem is connected just to virtual serial port created by Pololu Maestro device. After many testing it seems to me,...
4 years 4 994
Serial module is not communicating [2]
I’m playing with serial module now. Maybe I’m doing something wrong, but it seems to me, that this module is not sending data to...
4 years 4 994

  1  
 New Post